漏洞信息详情

Beego 跨站脚本漏洞

  • CNNVD编号:CNNVD-202109-993
  • 危害等级: 中危
  • CVE编号: CVE-2021-39391
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-09-14
  • 威胁类型: 远程
  • 更新时间: 2021-09-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

Beego是一款基于Go语言的开源Web框架。

Beego 2.0.1存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/beego/beego/issues/4727

参考网址

来源:MISC

链接:https://github.com/beego/beego

来源:MISC

链接:https://github.com/beego/beego/issues/4727

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-39391

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多