漏洞信息详情

pki-core 跨站脚本漏洞

  • CNNVD编号:CNNVD-202103-223
  • 危害等级: 中危
  • CVE编号: CVE-2020-25715
  • 漏洞类型: 跨站脚本
  • 发布时间: 2021-03-02
  • 威胁类型: 远程
  • 更新时间: 2021-06-09
  • 厂        商:
  • 漏洞来源: Red Hat

漏洞简介

pki-core是一款为PKI操作提供API的库。

pki-core 存在跨站脚本漏洞,该漏洞源于一个特别设计的POST请求可以用来反映基于dom的跨站脚本攻击,将代码注入到可以自动执行的搜索查询表单中。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://bugzilla.redhat.com/show_bug.cgi?id=1891016

参考网址

来源:MISC

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1891016

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/pki-core-Cross-Site-Scripting-via-Certificate-Search-Results-34852

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0928

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.1000

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-25715

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/161777/Red-Hat-Security-Advisory-2021-0819-01.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.1337

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-25715

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/162239/Red-Hat-Security-Advisory-2021-1263-01.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0911

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/161834/Red-Hat-Security-Advisory-2021-0851-01.html

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/161945/Red-Hat-Security-Advisory-2021-0975-01.html

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多