漏洞信息详情

Adobe Bridge 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202101-945
  • 危害等级: 高危
  • CVE编号: CVE-2021-21012
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2021-01-12
  • 威胁类型: 远程
  • 更新时间: 2021-02-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

Adobe Bridge是美国奥多比(Adobe)公司的一款文件查看器。

Adobe Bridge 存在缓冲区错误漏洞,攻击者可利用该漏洞执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/bridge/apsb21-07.html

参考网址

来源:MISC

链接:https://helpx.adobe.com/security/products/magento/apsb21-08.html

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/bridge/apsb21-07.html

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/magento/apsb21-08.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2021-21012

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0115/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2021.0444

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Magento-Commerce-OpenSource-multiple-vulnerabilities-34525

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多