漏洞信息详情

OpenSSL Macrium Reflect 授权问题漏洞

  • CNNVD编号:CNNVD-202010-1454
  • 危害等级: 中危
  • CVE编号: CVE-2020-10143
  • 漏洞类型: 授权问题
  • 发布时间: 2020-10-26
  • 威胁类型:
  • 更新时间: 2020-10-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

OpenSSL是OpenSSL团队的一个开源的能够实现安全套接层(SSLv2/v3)和安全传输层(TLSv1)协议的通用加密库。该产品支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。

OpenSSL Macrium Reflect 存在授权问题漏洞,该漏洞由于 Macrium Reflect包含使用此OpenSSL组件的特权服务, 无特权的Windows用户可以在系统根目录之外创建子目录,因此用户可以创建特制的openssl.cnf文件,以使用SYSTEM特权,实现任意代码执行。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://updates.macrium.com/reflect/v7/v7.3.5281/details7.3.5281.htm

参考网址

来源:www.kb.cert.org

链接:https://www.kb.cert.org/vuls/id/760767

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多