漏洞信息详情

ModSecurity 安全漏洞

  • CNNVD编号:CNNVD-202009-940
  • 危害等级: 高危
  • CVE编号: CVE-2020-15598
  • 漏洞类型: 其他
  • 发布时间: 2020-09-15
  • 威胁类型:
  • 更新时间: 2020-09-21
  • 厂        商:
  • 漏洞来源: Christian Folini

漏洞简介

ModSecurity是一个入侵检测、阻止的引擎可以作为Apache Web服务器的一个模块或单独的应用程序来运行,为增强Web应用程序的安全性和保护Web应用程序避免遭受来自已知与未知的攻击。

ModSecurity存在安全漏洞,攻击者借助该漏洞可以触发拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://gist.githubusercontent.com/crsgists/0e1f6f7f1bd1f239ded64cecee46a11d/raw/181bc852065e9782367f1dc67c96d4d250e73a46/cve-2020-15598.patch

参考网址

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3216/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/159185/ModSecurity-3.0.x-Denial-Of-Service.html

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/ModSecurity-overload-via-Regular-Expressions-Global-Matching-33322

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多