漏洞信息详情

VMware GemFire和Tanzu GemFire for VMs 访问控制错误漏洞

  • CNNVD编号:CNNVD-202007-1788
  • 危害等级: 高危
  • CVE编号: CVE-2020-5396
  • 漏洞类型: 访问控制错误
  • 发布时间: 2020-07-30
  • 威胁类型: 远程
  • 更新时间: 2020-08-05
  • 厂        商:
  • 漏洞来源:

漏洞简介

VMware GemFire和VMware Tanzu GemFire for VMs都是美国威睿(VMware)公司的产品。VMware GemFire是一套数据管理平台。该平台主要提供对数据密集型应用程序的实时访问。VMware Tanzu GemFire for VMs是一套数据存储解决方案。

VMware GemFire和VMware Tanzu GemFire for VMs中存在访问控制错误漏洞。远程攻击者可利用该漏洞执行代码。以下产品及版本受到影响:VMware GemFire 9.10.0之前版本,9.9.2之前版本,9.8.7之前版本,9.7.6之前版本;VMware Tanzu GemFire for VMs 1.11.1之前版本,1.10.2之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tanzu.vmware.com/security/cve-2020-5396

参考网址

来源:tanzu.vmware.com

链接:https://tanzu.vmware.com/security/cve-2020-5396

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5396

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多