漏洞信息详情

Jodd 代码问题漏洞

  • CNNVD编号:CNNVD-202005-1123
  • 危害等级: 超危
  • CVE编号: CVE-2018-21234
  • 漏洞类型: 代码问题
  • 发布时间: 2020-05-21
  • 威胁类型: 远程
  • 更新时间: 2020-05-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

Jodd是一款基于Java的实用程序工具集。

Jodd 5.0.4之前版本中存在代码问题漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/oblac/jodd/commit/9bffc3913aeb8472c11bb543243004b4b4376f16

参考网址

来源:MISC

链接:https://github.com/oblac/jodd/issues/628

来源:MISC

链接:https://github.com/oblac/jodd/compare/v5.0.3...v5.0.4

来源:MISC

链接:https://github.com/oblac/jodd/commit/9bffc3913aeb8472c11bb543243004b4b4376f16

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-21234

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多