漏洞信息详情

Gila CMS 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202005-1122
  • 危害等级: 高危
  • CVE编号: CVE-2019-20804
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2020-05-21
  • 威胁类型: 远程
  • 更新时间: 2020-05-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

Gila CMS是一套基于PHP和MySQL的开源内容管理系统(CMS)。

Gila CMS 1.11.6之前版本中存在跨站请求伪造漏洞。攻击者可借助admin/themes URI利用该漏洞控制管理员账户。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/GilaCMS/gila/issues/57

参考网址

来源:MISC

链接:https://github.com/GilaCMS/gila/issues/57

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-20804

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多