漏洞信息详情

Kiali 安全漏洞

  • CNNVD编号:CNNVD-202003-1622
  • 危害等级: 高危
  • CVE编号: CVE-2020-1762
  • 漏洞类型: 其他
  • 发布时间: 2020-03-25
  • 威胁类型: 远程
  • 更新时间: 2020-03-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

Kiali是一款开源的、用于Istio微服务架构的可视化管理工具。

kiali中存在安全漏洞,该漏洞源于不充分的JWT验证。远程攻击者可通过窃取有效的JWT cookie并伪造用户会话利用该漏洞获取权限,查看并修改Istio配置。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.redhat.com/

参考网址

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-1762

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多