漏洞信息详情

Kiali 安全漏洞

  • CNNVD编号:CNNVD-202003-1619
  • 危害等级: 高危
  • CVE编号: CVE-2020-1764
  • 漏洞类型: 其他
  • 发布时间: 2020-03-25
  • 威胁类型: 远程
  • 更新时间: 2020-03-27
  • 厂        商:
  • 漏洞来源:

漏洞简介

Kiali是一款开源的、用于Istio微服务架构的可视化管理工具。

Kiali 1.15.1之前版本中的默认配置文件存在安全漏洞,该漏洞源于该文件带有硬编码的加密密钥。远程攻击者可利用该漏洞绕过身份验证机制,获取权限来查看并修改Istio配置。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://access.redhat.com/errata/RHSA-2020:0975

参考网址

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1764

来源:MISC

链接:https://kiali.io/news/security-bulletins/kiali-security-001/

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2020-1764

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/156921/Red-Hat-Security-Advisory-2020-0975-01.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-1764

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.1067/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多