漏洞信息详情

PostgreSQL 安全漏洞

  • CNNVD编号:CNNVD-202002-786
  • 危害等级: 中危
  • CVE编号: CVE-2020-1720
  • 漏洞类型: 其他
  • 发布时间: 2020-02-13
  • 威胁类型:
  • 更新时间: 2020-02-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

PostgreSQL是PostgreSQL组织的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。

PostgreSQL中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.postgresql.org/about/news/2011/

参考网址

来源:www.debian.org

链接:https://www.debian.org/security/2020/dsa-4623

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0541/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0516/

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/156401/Ubuntu-Security-Notice-USN-4282-1.html

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.0568/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/PostgreSQL-denial-of-service-via-ALTER-DEPENDS-ON-EXTENSION-31598

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/156353/Debian-Security-Advisory-4623-1.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多