漏洞信息详情

phpBB 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-202001-532
  • 危害等级: 中危
  • CVE编号: CVE-2020-5502
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2020-01-14
  • 威胁类型: 远程
  • 更新时间: 2020-01-21
  • 厂        商:
  • 漏洞来源:

漏洞简介

phpBB是一套开源的且基于PHP语言的Web论坛软件。该软件具有支持多国语言、多种数据库和自定义版面设计等特点。

phpBB 3.2.8版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpbb.com/community/viewtopic.php?f=14&t=2534536

参考网址

来源:blog.phpbb.com

链接:https://blog.phpbb.com/category/security/

来源:www.phpbb.com

链接:https://www.phpbb.com/community/viewtopic.php?f=14&t=2534536

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-5502

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多