漏洞信息详情

Yet Another Java Service Wrapper 代码问题漏洞

  • CNNVD编号:CNNVD-202001-435
  • 危害等级: 
  • CVE编号: CVE-2020-6958
  • 漏洞类型: 代码问题
  • 发布时间: 2020-01-13
  • 威胁类型:
  • 更新时间: 2020-01-14
  • 厂        商:
  • 漏洞来源:

漏洞简介

Yet Another Java Service Wrapper (YAJSW) 12.14版本(NSA Ghidra和其他产品)中的JnlpSupport存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.nsa.gov/ghidra

参考网址

来源:github.com

链接:https://github.com/NationalSecurityAgency/ghidra/issues/943

来源:github.com

链接:https://github.com/purpleracc00n/Exploits-and-PoC/blob/master/XXE%20in%20YAJSW%E2%80%99s%20JnlpSupport%20affects%20Ghidra%20Server.md

来源:sourceforge.net

链接:https://sourceforge.net/p/yajsw/bugs/166/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-6958

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多