漏洞信息详情

Palo Alto Networks PA-7080和PA-7050 PAN-OS 安全漏洞

  • CNNVD编号:CNNVD-201912-958
  • 危害等级: 超危
  • CVE编号: CVE-2019-17440
  • 漏洞类型: 其他
  • 发布时间: 2019-12-20
  • 威胁类型: 远程
  • 更新时间: 2020-02-18
  • 厂        商:
  • 漏洞来源:

漏洞简介

Palo Alto Networks PA-7080和PA-7050都是美国Palo Alto Networks(Palo Alto Networks)公司的产品。PA-7050是一款PA-7050系列防火墙产品。Palo Alto Networks PA-7080是一款PA-7080系列防火墙产品。PAN-OS是一套为其防火墙设备开发的操作系统。

Palo Alto Networks PA-7080和PA-7050上的PAN-OS 9.0.5-h3之前的9.0版本中存在安全漏洞,该漏洞程序没有正确限制对Log Forwarding Card (LFC)通信的限制。攻击者可利用该漏洞获取PAN-OS的root权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.paloaltonetworks.com/

参考网址

来源:securityadvisories.paloaltonetworks.com

链接:https://securityadvisories.paloaltonetworks.com/Home/Detail/161

来源:CONFIRM

链接:https://securityadvisories.paloaltonetworks.com/Home/Detail/203

来源:CONFIRM

链接:https://security.paloaltonetworks.com/CVE-2019-17440

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-17440

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/PAN-OS-on-PA-7000-privilege-escalation-via-LFC-SMC-31213

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多