漏洞信息详情

Apple Xcode ld64组件缓冲区错误漏洞

  • CNNVD编号:CNNVD-201912-500
  • 危害等级: 高危
  • CVE编号: CVE-2019-8840
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-12-11
  • 威胁类型:
  • 更新时间: 2019-12-12
  • 厂        商:
  • 漏洞来源:

漏洞简介

Apple Xcode是美国苹果(Apple)公司的一套向开发人员提供的集成开发环境,它主要用于开发Mac OS X和iOS的应用程序。ld64是其中的一个Apple工具链链接程序。

Apple Xcode 11.3之前版本中的ld64组件存在缓冲区错误漏洞。攻击者可利用该漏洞以用户权限执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.apple.com/en-us/HT210796

参考网址

来源:support.apple.com

链接:https://support.apple.com/kb/HT201222

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.4631/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多