漏洞信息详情

SAP BusinessObjects Business Intelligence Platform 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201912-475
  • 危害等级: 高危
  • CVE编号: CVE-2019-0398
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-12-10
  • 威胁类型: 远程
  • 更新时间: 2019-12-18
  • 厂        商: Sap
  • 漏洞来源:

漏洞简介

SAP BusinessObjects Business Intelligence Platform是德国思爱普(SAP)公司的一套商务智能软件和企业绩效解决方案套件。该产品具有报告生成、分析、数据可视化等功能。

SAP BusinessObjects Business Intelligence Platform 4.1版本、4.2版本和4.3版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=533660397

参考网址

来源:CONFIRM

链接:https://launchpad.support.sap.com/#/notes/2701027

来源:wiki.scn.sap.com

链接:https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=533660397

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/SAP-multiple-vulnerabilities-of-December-2019-31109

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-0398

漏洞信息快速查询

相关漏洞

更多