漏洞信息详情

Dell Command Configure 代码问题漏洞

  • CNNVD编号:CNNVD-201912-275
  • 危害等级: 高危
  • CVE编号: CVE-2019-18575
  • 漏洞类型: 代码问题
  • 发布时间: 2019-12-06
  • 威胁类型: 本地
  • 更新时间: 2019-12-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

Dell Command Configure是美国戴尔(Dell)公司的一款能够为业务客户端平台提供配置功能的应用程序。该程序中包含用于配置多种BIOS功能的命令行界面和图形用户界面。

Dell Command Configure 4.2.1之前版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.dell.com/support/article/SLN319715

参考网址

来源:www.dell.com

链接:https://www.dell.com/support/article/SLN319715

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-18575

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多