漏洞信息详情

WordPress WP Maintenance 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201912-1105
  • 危害等级: 高危
  • CVE编号: CVE-2019-19979
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2019-12-25
  • 威胁类型: 远程
  • 更新时间: 2020-01-17
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Maintenance是使用在其中的一个网站维护页面设置插件。

WordPress WP Maintenance 5.0.6之前版本中存在安全漏洞。攻击者可利用该漏洞打开受影响的维护模式并注入恶意代码,影响访问网站的用户。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/wp-maintenance/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9954

来源:MISC

链接:https://www.wordfence.com/blog/2019/11/high-severity-vulnerability-patched-in-wp-maintenance-plugin/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-19979

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多