漏洞信息详情

dankelley GRI 安全漏洞

漏洞简介

dankelley GRI是一款用于科学图形编程的语言。

dankelley GRI 2.12.18之前版本中存在安全漏洞,该漏洞源于程序使用不安全的方法创建临时文件。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://github.com/dankelley/gri

参考网址

来源:MISC

链接:https://security-tracker.debian.org/tracker/CVE-2008-7291

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2008-7291

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多