漏洞信息详情

GitLab 安全漏洞

  • CNNVD编号:CNNVD-201908-944
  • 危害等级: 高危
  • CVE编号: CVE-2019-14942
  • 漏洞类型: 其他
  • 发布时间: 2019-08-14
  • 威胁类型:
  • 更新时间: 2019-09-23
  • 厂        商:
  • 漏洞来源:

漏洞简介

GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程序可用于查阅项目的文件内容、提交历史、Bug列表等。

GitLab(企业版和社区版)11.5及之后版本中存在安全漏洞。攻击者可利用该漏洞实施中间人攻击。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://about.gitlab.com/2019/08/12/critical-security-release-gitlab-12-dot-1-dot-6-released/

参考网址

来源:about.gitlab.com

链接:https://about.gitlab.com/2019/08/12/critical-security-release-gitlab-12-dot-1-dot-6-released/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3091/

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多