漏洞信息详情

Firefly III 跨站脚本漏洞

  • CNNVD编号:CNNVD-201907-1051
  • 危害等级: 中危
  • CVE编号: CVE-2019-13646
  • 漏洞类型: 跨站脚本
  • 发布时间: 2019-07-17
  • 威胁类型: 远程
  • 更新时间: 2019-07-19
  • 厂        商: Firefly-iii
  • 漏洞来源:

漏洞简介

Firefly III是一套开源的个人财务管理系统。

Firefly III 4.7.17.3之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/firefly-iii/firefly-iii/releases/tag/4.7.17.3

参考网址

来源:github.com

链接:https://github.com/firefly-iii/firefly-iii/issues/2339

来源:github.com

链接:https://github.com/firefly-iii/firefly-iii/compare/a70b7cc...7d482aa

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13646

漏洞信息快速查询

相关漏洞

更多