漏洞信息详情

Adobe Acrobat和Reader 缓冲区错误漏洞

漏洞简介

Adobe Acrobat和Reader都是美国奥多比(Adobe)公司的产品。Adobe Acrobat是一套PDF文件编辑和转换工具。Reader是一套PDF文档阅读软件。

Adobe Acrobat和Reader中存在越界读取漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。基于Windows和macOS平台的以下产品及版本受到影响:Adobe Acrobat DC (Continuous ) 2019.010.20100及之前版本,Acrobat 2017(Classic 2017)2017.011.30140及之前版本,Acrobat DC(Classic 2015)2015.006.30495及之前版本;Acrobat Reader DC(Continuous)2019.010.20099及之前版本,Acrobat Reader 2017(Classic 2017)2017.011.30138及之前版本,Acrobat Reader DC(Classic 2015)2015.006.30493及之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/acrobat/apsb19-18.html

参考网址

来源:www.adobe.com

链接:http://www.adobe.com

来源:www.securityfocus.com

链接:http://www.securityfocus.com/bid/108326

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Adobe-Acrobat-Reader-multiple-vulnerabilities-29293

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/acrobat/apsb19-18.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-7143

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/108326

来源:www.zerodayinitiative.com

链接:https://www.zerodayinitiative.com/advisories/ZDI-19-480/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/80966

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多