漏洞信息详情

多款Juniper产品Junos OS 安全漏洞

漏洞简介

Juniper EX2300等都是美国瞻博网络(Juniper Networks)公司的交换机产品。Junos OS是运行在其中的一套操作系统。

多款Juniper产品上的Junos OS中存在安全漏洞,该漏洞源于程序无法对IPv6扩展头进行数据包匹配。攻击者可利用该漏洞转发本应阻拦的IPv6数据包。以下产品和版本受到影响:Juniper EX2300/EX3400 series;EX2300/EX3400 series;EX4600 series;QFX3K series;QFX5200/QFX5110 series;QFX5k series;Junos OS 14.1X53版本,15.1版本,15.1X53版本,16.1版本,17.1版本,17.2版本,17.3版本,17.4版本,18.1版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10905&actp=METADATA

参考网址

来源:CONFIRM

链接:https://kb.juniper.net/JSA10905

来源:BID

链接:http://www.securityfocus.com/bid/106665

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多