漏洞信息详情

Moodle 安全漏洞

漏洞简介

Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。

Moodle中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。以下产品及版本受到影响:Moodle 3.6版本至3.6.1版本,Moodle 3.5版本至3.5.3版本,Moodle 3.4版本至3.4.6版本,Moodle 3.1.15之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://moodle.org/mod/forum/discuss.php?d=381228

参考网址

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Moodle-three-vulnerabilities-28414

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多