漏洞信息详情

多款SEIKO EPSON打印机和扫描仪安全漏洞

漏洞简介

EPSON DS-570W等都是日本爱普生(EPSON)公司的产品。EPSON DS-570W是一款扫描仪。EP-10VA是一款打印机设备。

多款SEIKO EPSON打印机和扫描仪中存在安全漏洞。攻击者可借助Web接口利用该漏洞显示虚假信息或在Web浏览器上执行任意脚本。以下产品和版本受到影响:使用2018年3月13日之前版本固件的SEIKO EPSON DS-570W;使用2018年3月13日之前版本固件的DS-780N;使用2017年9月4日之前版本固件的EP-10VA;使用2017年6月19日之前版本固件的EP-30VA;使用2017年8月1日之前版本固件的EP-707A;使用2017年8月7日之前版本固件的EP-708A等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.epson.jp/support/misc/20181203_oshirase.htm

参考网址

来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2018/JVNDB-2018-000128.html

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多