漏洞信息详情

Ansible Tower 信息泄露漏洞

漏洞简介

Ansible是美国Ansible公司的一款计算机系统配置管理器,它可用于发布、管理和编排计算机系统。Ansible Tower(又名Ansible UI)是其中的一个提供了用户界面(UI)、仪表板和REST API的任务控制应用程序。

Ansible Tower 3.3.3之前版本中存在信息泄露漏洞,该漏洞源于程序没有正确的为AMPQ连接设置安全通道。远程攻击者可利用该漏洞泄露敏感信息(例如:密码)并造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.ansible.com/

参考网址

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-16879

漏洞信息快速查询

相关漏洞

更多