漏洞信息详情

Wecon PI Studio HMI和PI Studio 缓冲区错误漏洞

漏洞简介

Wecon PI Studio HMI和PI Studio都是中国维控科技(Wecon Technologies)公司的人机界面编程软件。

Wecon PI Studio HMI 4.1.9及之前版本和PI Studio 4.2.34及之前版本中存在越界读取漏洞,该漏洞源于程序未能妥当地验证用户提交的数据。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.we-con.com.cn

参考网址

来源:ics-cert.us-cert.gov

链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-277-01

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多