漏洞信息详情

REDAXO 跨站脚本漏洞

漏洞简介

REDAXO是一套开源的Web门户内容管理系统。该系统支持自定义模块、插件扩展、项目备份等。

REDAXO 5.6.3版本中的addons/mediapool/pages/index.php文件存在跨站脚本漏洞,该漏洞源于程序未有效地过滤$opener_input_field变量就将其直接输出至页面。远程攻击者可通过发送index.php?page=mediapool/media&opener_input_field=[XSS]请求利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/redaxo/redaxo/releases/tag/5.6.4

参考网址

来源:github.com

链接:https://github.com/redaxo/redaxo/releases/tag/5.6.4

来源:github.com

链接:https://github.com/redaxo/redaxo4/issues/422

受影响实体

漏洞信息快速查询

相关漏洞

更多