漏洞信息详情

Drupal 跨站脚本漏洞

漏洞简介

Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。

Search Autocomplete 7.x-4.8版本(用在Drupal 7.x版本上)中存在跨站脚本漏洞,该漏洞源于程序对用户提交的输入验证不当。远程攻击者可借助特制的URL利用该漏洞在用户的Web浏览器中执行脚本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.drupal.org/sa-contrib-2018-070

参考网址

来源:www.drupal.org

链接:https://www.drupal.org/sa-contrib-2018-070

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多