漏洞信息详情

Grails Asset Pipeline插件安全漏洞

漏洞简介

Grails是Grails项目开发的一套基于Groovy编程语言且用于快速开发Web应用的开源框架。Asset Pipeline plugin是使用在其中的一个用于处理静态资源的插件。

Grails Asset Pipeline插件3.0.4之前版本中存在安全漏洞。攻击者可利用该漏洞读取受影响程序的源代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/bertramdev/asset-pipeline/commit/a29533c52e4b60e244082433e116d2a038d01017

参考网址

来源:github.com

链接:https://github.com/bertramdev/asset-pipeline/commit/a29533c52e4b60e244082433e116d2a038d01017

来源:github.com

链接:https://github.com/grails/grails-core/issues/11068

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多