漏洞信息详情

PHP 安全漏洞

漏洞简介

PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言主要用于Web开发,支持多种数据库及操作系统。

PHP 7.0.27之前的7.0.x版本、7.1.13之前的7.1.x版本和7.2.1之前的7.2.x版本中存在安全漏洞,该漏洞源于程序没有正确的验证HTTP响应。攻击者可利用该漏洞造成段错误。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://php.net/ChangeLog-7.php

参考网址

来源:php.net

链接:http://php.net/ChangeLog-7.php

来源:bugs.php.net

链接:https://bugs.php.net/bug.php?id=75535 来源:NSFOCUS 名称:40670 链接:http://www.nsfocus.net/vulndb/40670

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多