漏洞信息详情

CA API Developer Portal 跨站脚本漏洞

漏洞简介

CA API Developer Portal是美国CA公司的一套为软件开发人员提供API(应用程序编程接口)查询功能的应用程序。

CA API Developer Portal 4.x版本、4.2.5.3之前版本和4.2.7.1之前版本中存在跨站脚本漏洞,该漏洞源于在显示输入之前,程序没有正确的过滤用户所提交输入中的HTML代码。远程攻击者可利用该漏洞在用户浏览器中执行任意脚本代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20180802-01--security-notice-for-ca-api-developer-portal.html

参考网址

来源:www.securitytracker.com

链接:http://www.securitytracker.com/id/1041416

来源:support.ca.com

链接:https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20180802-01--security-notice-for-ca-api-developer-portal.html

漏洞信息快速查询

相关漏洞

更多