漏洞信息详情

Google Chrome 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201807-1275
  • 危害等级: 中危
  • CVE编号: CVE-2018-6153
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2019-01-14
  • 威胁类型: 远程
  • 更新时间: 2019-12-25
  • 厂        商: google
  • 漏洞来源:

漏洞简介

Google Chrome是美国谷歌(Google)公司的一款Web浏览器。

Google Chrome 68.0.3440.75之前版本中存在缓冲区错误漏洞,该漏洞源于Skia对边界检查处理不当。远程攻击者可借助特制的网站利用该漏洞在系统上执行任意代码或造成应用程序崩溃(越边界内存写入)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html

参考网址

来源:chromereleases.googleblog.com

链接:https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html

来源:crbug.com

链接:https://crbug.com/850350

漏洞信息快速查询

相关漏洞

更多