漏洞信息详情

Rocket.Chat 跨站脚本漏洞

漏洞简介

Rocket.Chat是一个开源的搭建在JavaScript中的使用Meteor fullstack框架开发的Web聊天服务器。

Rocket.Chat 0.66之前版本中的注册表单存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/RocketChat/Rocket.Chat/issues/10795

参考网址

来源:github.com

链接:https://github.com/RocketChat/Rocket.Chat/issues/10795

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多