漏洞信息详情

Sonatype NXRM 跨站脚本漏洞

漏洞简介

Sonatype Nexus Repository Manager(又名NXRM)是一款maven仓库管理器。

Sonatype NXRM 3.12.0之前版本中存在跨站脚本漏洞。远程攻击者可借助Administration UI利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://community.sonatype.com/t/repository-manager-3-12-0-released/31

参考网址

来源:CONFIRM

链接:https://issues.sonatype.org/secure/ReleaseNote.jspa?version=17493&projectId=10001

来源:CONFIRM

链接:https://support.sonatype.com/hc/en-us/articles/360018565994-CVE-2018-12100-Nexus-Repository-Manager-3-Cross-Site-Scripting-XSS-June-4th-2018

来源:CONFIRM

链接:https://issues.sonatype.org/plugins/servlet/mobile#issue/NEXUS-16870

来源:CONFIRM

链接:https://community.sonatype.com/t/repository-manager-3-12-0-released/31

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多