漏洞信息详情

多款F5产品安全漏洞

漏洞简介

F5 BIG-IP LTM等都是美国F5公司的产品。F5 BIG-IP LTM是一款本地流量管理器;BIG-IP AAM是一款应用程序加速管理器。

多款F5产品中存在安全漏洞。当系统配置有通配符IPSec通道端点时,远程攻击者可通过获取必要的证书利用该漏洞中断或冒充通道。以下产品和版本受到影响:F5 BIG-IP LTM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP AAM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP AFM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP Analytics 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP APM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP ASM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP DNS 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP Edge Gateway 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP GTM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP Link Controller 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP PEM 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP WebAccelerator 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本;BIG-IP WebSafe 12.1.0版本至12.1.1版本,11.6.0版本至11.6.1版本,11.5.1版本至11.5.5版本,11.2.1版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.f5.com/csp/article/K05263202

参考网址

来源:support.f5.com

链接:https://support.f5.com/csp/article/K05263202

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多