漏洞信息详情

IBM Forms Experience Builder 跨站脚本漏洞

漏洞简介

IBM Forms Experience Builder是美国IBM公司的一套用于创建网站Web表单的应用程序。

IBM Forms Experience Builder 8.5.0版本和8.5.1版本中存在跨站脚本漏洞,该漏洞源于程序没有正确的验证用户提交的输入。远程攻击者可通过发送特制的URL利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.ibm.com

参考网址

来源:exchange.xforce.ibmcloud.com

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/97777

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多