漏洞信息详情

I Librarian I-librarian 安全漏洞

漏洞简介

I Librarian I-librarian是一款用于编辑PDF文件的应用程序。

I Librarian I-librarian 4.8及之前版本中的importmetadata.php文件的第154行存在XML外部实体注入漏洞。攻击者可利用该漏洞读取文件内容并实施服务器端请求伪造攻击。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://i-librarian.net/

参考网址

来源:CONFIRM

链接:https://github.com/mkucej/i-librarian/issues/116

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多