漏洞信息详情

FFmpeg 安全漏洞

漏洞简介

FFmpeg是FFmpeg团队的一套可录制、转换以及流化音视频的完整解决方案。

FFmpeg 3.4.2及之前版本中的libavcodec/utvideodec.c文件的‘decode_plane’函数存在安全漏洞。远程攻击者可借助特制的AVI文件利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/76cc0f0f673353cd4746cd3b83838ae335e5d9ed

参考网址

来源:CONFIRM

链接:https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/76cc0f0f673353cd4746cd3b83838ae335e5d9ed

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多