漏洞信息详情

Linux kernel 安全漏洞

漏洞简介

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 4.14.15之前版本中的kernel/futex.c文件的‘futex_requeue’函数存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(整数溢出)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.14.15

参考网址

来源:MISC

链接:http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=fbe0e839d1e22d88810f3ee3e2f1479be4c0aa4a

来源:MISC

链接:https://github.com/torvalds/linux/commit/fbe0e839d1e22d88810f3ee3e2f1479be4c0aa4a

来源:MISC

链接:https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.14.15

漏洞信息快速查询

相关漏洞

更多