漏洞信息详情

Apache mod-gnutls 安全漏洞

漏洞简介

Apache mod-gnutls是美国阿帕奇(Apache)软件基金会的一个Apache httpd(通过使用GnuTLS库提供HTTPS服务)的扩展。

Apache mod-gnutls中存在安全漏洞,该漏洞源于程序没有验证客户端证书。远程攻击者可借助特制的证书利用该漏洞冒充客户端。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://mod.gnutls.org/

参考网址

来源:CONFIRM

链接:http://issues.outoforder.cc/view.php?id=93

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2015/02/26/6

来源:CONFIRM

链接:https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578663

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1197127

漏洞信息快速查询

相关漏洞

更多