漏洞信息详情

cap-strap gem 安全漏洞

漏洞简介

cap-strap gem是一款用于引导安装与部署软件的工具。

cap-strap gem 0.1.5版本中的lib/cap-strap/helpers.rb文件存在安全漏洞,该漏洞源于程序将证书放置在useradd命令行中。本地攻击者可通过罗列进程利用该漏洞获取敏感信息。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://rubygems.org/gems/cap-strap

参考网址

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2014/07/07/9

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2014/07/17/5

来源:MISC

链接:http://www.vapid.dhs.org/advisories/cap-strap-0.1.5.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多