漏洞信息详情

OpenAFS 安全漏洞

漏洞简介

OpenAFS是一套分布式文件系统,它允许系统之间通过局域网和广域网来分享档案和资源。

OpenAFS 1.6.22之前的1.x版本中存在安全漏洞,该漏洞源于程序没有正确的验证Rx ack数据包。远程攻击者可借助特制的字段利用该漏洞造成拒绝服务(系统崩溃和应用程序崩溃)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.openafs.org/pages/security/OPENAFS-SA-2017-001.txt

参考网址

来源:CONFIRM

链接:https://bugs.debian.org/883602

来源:CONFIRM

链接:https://www.openafs.org/pages/security/OPENAFS-SA-2017-001.txt

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多