漏洞信息详情

WordPress 安全漏洞

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress 4.8.2及之前的版本中存在安全漏洞,该漏洞源于程序使用了基于MD5的弱密码散列算法。攻击者可利用该漏洞确定明文值。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://core.trac.wordpress.org/ticket/21022

参考网址

来源:MISC

链接:https://core.trac.wordpress.org/ticket/21022

受影响实体

漏洞信息快速查询

相关漏洞

更多