漏洞信息详情

IBM Worklight 跨站脚本漏洞

漏洞简介

IBM Worklight是美国IBM公司的一套用于开发、测试、管理和保护HTML5、混合和本机移动应用程序的解决方案。

IBM Worklight中存在跨站脚本漏洞。远程攻击者可向Web UI中注入任意JavaScript代码。以下版本受到影响:IBM Worklight 6.1版本,6.2版本,6.3版本,7.0版本,7.1版本,8.0版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www-01.ibm.com/support/docview.wss?uid=swg2C1000316

参考网址

来源:CONFIRM

链接:http://www-01.ibm.com/support/docview.wss?uid=swg2C1000316

来源:MISC

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/129404

漏洞信息快速查询

相关漏洞

更多