漏洞信息详情

MySQL Dumper 跨站脚本漏洞

漏洞简介

MySQL Dumper是用PHP和Perl编写的MySQL数据库备份脚本。

MySQL Dumper 1.24版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/DSB/MySQLDumper

参考网址

来源:MISC

链接:https://github.com/DSB/MySQLDumper

漏洞信息快速查询

相关漏洞

更多