【漏洞预警】CNNVD 关于致远OA远程代码执行漏洞情况的通报

发布时间:2019-06-28   

       近日,国家信息安全漏洞库(CNNVD)收到关于致远OA远程代码执行漏洞(CNNVD-201906-1049)的报送。成功利用该漏洞的攻击者可以远程执行恶意代码。已确认A8 V7.0 SP3、A8 V6.1 SP2版本受漏洞影响,其余版本也可能存在受影响的风险。目前,官方表示修复补丁将在近期发布,暂时可以通过临时修补措施缓解漏洞带来的危害,建议用户及时确认是否受到漏洞影响,尽快采取修补措施。

一、漏洞介绍

       致远是用友下属的子公司,从事OA办公自动化软件的开发销售与服务工作,致远OA是一款协同管理软件,在各中、大型企业机构中广泛使用。

       致远OA存在远程代码执行漏洞(CNNVD-201906-1049),攻击者通过精心构造POST数据来上传恶意文件,提升服务器权限,从而控制服务器或对系统造成破坏。

二、危害影响

       成功利用漏洞的攻击者可以在未授权的情况下实现恶意文件上传,提升服务器权限,从而控制服务器或对系统造成破坏。

三、修复建议

       目前,官方表示修复补丁将在近期发布,暂时可以通过临时修补措施缓解漏洞带来的危害,建议用户及时确认是否受到漏洞影响,尽快采取修补措施。应对措施如下:

       (1)及时与厂商联系,按照厂商指导获取漏洞修复补丁(官方补丁获取地址http://support.seeyon.com);

       (2)采取临时修补措施缓解漏洞带来的危害,通过ACL禁止外网对“/seeyon/htmlofficeservlet”路径的访问。

       本通报由CNNVD技术支撑单位——知道创宇404实验室、北京华顺信安科技有限公司(白帽汇)、深信服科技股份有限公司、奇安信科技集团股份有限公司提供支持。

       CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。

       联系方式: cnnvd@itsec.gov.cn




漏洞预警快速查询