漏洞名称: GNU Binutils 安全漏洞
CNNVD编号: CNNVD-201705-810
发布时间: 2017-05-18
更新时间: 2017-05-18
危害等级: 中危  中危
漏洞类型: 资料不足
威胁类型: 远程
CVE编号: CVE-2017-9038

GNU Binutils(又名GNU Binary Utilities或binutils)是GNU计划开发的一组编程语言工具程序,它主要用于处理多种格式的目标文件,并提供有连接器、汇编器和其他用于目标文件和档案的工具。

GNU Binutils 2.28版本中存在安全漏洞。远程攻击者可借助特制的ELF文件利用该漏洞造成拒绝服务(基于堆的缓冲区越边界读取和应用程序崩溃)。

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
        https://www.gnu.org/

   
 

暂无数据

暂无数据