漏洞名称: Android Audioserver 权限许可和访问控制漏洞
CNNVD编号: CNNVD-201704-406
发布时间: 2017-04-10
更新时间: 2017-04-10
危害等级: 超危  超危
漏洞类型: 权限许可和访问控制
威胁类型: 远程
CVE编号: CVE-2017-0545

Android是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。Audioserver是其中的一个音频服务器软件。

Android中的Audioserver存在提权漏洞。攻击者可借助本地恶意的应用程序利用该漏洞执行任意代码。以下版本受到影响:Android 5.0.2版本,5.1.1版本,6.0版本,6.0.1版本,7.0版本,7.1.1版本。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        https://source.android.com/security/bulletin/2017-04-01

   
 

Google Android:7.0
Google Android:7.1.0 ...
Google Android:6.0
Google Android:6.0.1 ...
Google Android:5.0
Google Android:5.0.1 ...
Google Android:5.0.2 ...