漏洞名称: IBM Cognos Analytics 跨站脚本漏洞
CNNVD编号: CNNVD-201703-1434
发布时间: 2017-04-01
更新时间: 2017-04-07
危害等级: 低危  低危
漏洞类型: 跨站脚本
威胁类型: 远程
CVE编号: CVE-2016-3031
漏洞来源: Mohit Rawat and Vijay Chaudhary

IBM Cognos Analytics(前称Cognos BI)是美国IBM公司的一套商业智能软件。该软件包括报表、仪表板和记分卡等,并可通过分析关键因素与关键干系人等内容,协助企业调整决策。

IBM Cognos Analytics 11.0.0.0版本至11.0.4.0版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向Web UI注入任意的JavaScript代码,泄露信任会话中的证书。

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www-01.ibm.com/support/docview.wss?uid=swg21998887

   
 

暂无数据